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1. Introduzione

1.1 Scopo di questo manuale e’ fornire una procedura per la creazione e la gestione delle
curve in Harmony orientate all’'uso su macchine Flexo.

1.2 Questo manuale fa riferimento ad Harmony v1.2.x .

1.3 La procedura di calibrazione qui esposta € indicata per I'uso con lastre flessografiche
digitali LAMS (Laser Ablation Mask System).

1.4 Questo manuale presuppone che abbiate una discreta conoscenza del flusso di lavoro in
vostro possesso.
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2. Specificita’ dei materiali flessografici

2.1 Il processo di creazione delle matrici flessografiche & per sua natura soggetto alla
variazione di molti parametri. Lo schema qui riportato rappresenta (in senso orario) il
ciclo di: incisione laser, esposizione (back e main), lavaggio, asciugatura e fissaggio del
polimero.

2.2 Per la valutazione dei tempi di esposizione, lavaggio, asciugatura e fissaggio, si
suggerisce di seguire le specifiche date dal vostro fornitore di materiali. Questi tempi
variano per materiale, e spessore; anche se gia’ testati, sono soggetti all’'usura delle
lampade dell’espositore ed alle variazione delle condizioni di lavaggio, vanno quindi
verificati ad intervalli regolari.
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3. Creazione della curva in 10 passi

3.1 Passo nrl. Creazione del TIFF 1bit contenente la scala di riferimento (si suggerisce
I'uso della StepWedge_v3b). Non applicare nessuna curva di compensazione.

- 7 Calibration & Screening QJ
Calibration l
Calibration Curve [%% NONE %% —

Harmory Mediur |ongestrekeniMPRESSED

Nessuna curva

Hinmurr Dot Erzz)) 0 % |
e Document Screen
5 Angles }

Scegliere angoli,

tipo di punto e lineatura
Sereen System  [Creosettes +7.5 CMY 37.5-67 5-7.5 appropriati.

Screening Mode & Override all Screening ¢ Keep DotShop Seftings ¢ Use Document's

Dot Shape [Round > se
Device Regolutione | -] 37.500° {(Cyan)
°
Screen Ruling Fe2ure Cize [133 67:500" (Hegence)
7.500° (Yellow)
Sereen Color [ Add/Mo: I Black 82.500° (Black)

_atAngle [62500° Black =] \.Cb: 5
Undefined Spot Color Angles
@ Use [CMYKAngle € Cycle through Angles

|Black 'l

|~ Do not increase yellow ruling

Demal

Esporre il TIFF 1bit cosi’ generato sul Thermoflex.
3.2 Passo nr2. Effettuare la retro-esposizione UV-A del materiale scelto (esposizione

back). Questa fase costituisce la base del polimero. Utilizzare i tempi di esposizione
suggeriti dal fornitore di materiali.

I TTT‘TT&TTT TTQTTT‘T

3.3 Passo nr3. Effettuare I'esposizione UV-A del materiale scelto (esposizione face).
Questa fase, attraverso la maschera negativa, formera il rilievo sul polimero. Utilizzare i
tempi di esposizione suggeriti dal fornitore di materiali.

Mg
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3.4 Passo nr4. Lavaggio del polimero. Questa fase rimuovera il materiale non
polimerizzato. Utilizzare i tempi di lavaggio suggeriti dal fornitore del materiale.

3.5 Passo nr5. Asciugatura del polimero. Questa fase rimuove il solvente in eccesso e
restituisce al polimero il suo spessore originale. Utilizzare i tempi di asciugatura
suggeriti dal fornitore di materiale.

3.6 Passo nr6. Fissaggio tramite esposizione UV-A ed UV-C. Questa fase elimina
I'appiccicosita del polimero ed assicura una sua corretta polimerizzazione. Utilizzare i
tempi di finissaggio suggeriti dal fornitore di materiale.
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3.7 Passo nr7. Valutazione della scala di controllo. Questo controllo puo’ essere effettuato
solo a polimetro asciutto. Lo scopo di questa valutazione consiste nel definire con
esattezza il minimo punto stampabile. Una volta determinato, sara’ il valore di
riferimento per la curva di Bump-up per questo specifico materiale/spessore. Il valore
scelto in questa fase non potra poi tenere in considerazione variazioni di processo del
polimero (quali usura delle lampade o variazioni di tempi di posa). La valutazione della
scala di controllo deve essere eseguita utilizzando un microscopio con fattore di
ingrandimento di almeno 75/100x. Appoggiate il polimero su un tavolo luminoso con il
retino rivolto verso il vetro. Valutate ogni gradino della scala, partendo dall’ 1% fino a
trovare il punto meglio costruito. (vedi immagine sotto come riferimento)

5 Q 2 Incorrect!
Yo T~ No correct halftone dots available.
) =) Dots are mostly askew.
—\ e —, Mo bright dot centers.
\2) N/ N The base of the halftone dots does not have a regular
Cil £ shape.
S’
- oy o
L] "1.:___);
Fig. 1
- Correct!
y {\33 o All halftone dots have evenly sized bright spots in the
bofaY () center.
SN NS The base of the halftone dot is almost circular.
f o\: (o0} (o)
Nt N s A
b e {al {
SV R .
f_\"u\l ra T
v, (J '1\:7-‘,} i
- - Fig. 2

e Incorrect!
:) @ {:' Halftone dots too large.
Base of the halftone dots is starting to develop
P ONON comers

@ @ @ The space between dots seems to build a grid.

Fig. 3

In order to portray what the human eye sees using a 100x stand up magnifying glass, the pictures had to be generated using a
graphics program. The above pictures therefore show the reality in a somewhat idealised way. You should therefore also refer
to the respective accompanying comment.

Una corretta conformazione del punto e’ rappresentato in Fig.2. Lo scalino relativo a
questa percentuale di punto, sara’ il riferimento per la costruzione della curva di Bump-
up. E’ da sottolineare che la valutazione del minimo punto stampabile, cosi’ effettuata,
e’ una valutazione solo visiva. Una corretta valutazione del minimo punto stampabile,
per essere piu’ precisa, richiederebbe la messa in macchina dalla scala di controllo.

Parlate con il vostro stampatore di fiducia per una valutazione piu’ mirata del minimo
punto stampabile.
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3.8 Passo nr8. Creazione della curva Bump-up in Harmony. Per la creazione di una di
Bump-up, e’ necessario creare 3 tipi di curve; la curva Current, la Target e la
Calibration.

Curva Current: rappresenta la curva di compensazione per lo schiacciamento di messa
in macchina. Per la creazione delle curva usare il menu’: File->New Curve->Current
Inserire il nome che vogliamo assegnare alla curva, il tipo di supporto etc.

x i
Calibraion |  Comments |  DataEnty | Calibraion |  Comments |  DataEnty |
Identification I Medium | Screening | Identification I Medium | Screening

First Name: |Lineare First Name: |Svuota‘10’/;
Date/Time I Date/Time I
Modified: Modified:
Type: [Piate | Type: |Paper [~
Curve Set: IOne Curve j Curve Set: IOne Curve j
Measured
G [Back [~ | Color [Biack =
0K | Cancel | Hep | ok | Cancel Help
oppure

Inserire il tipo di lastra utilizzato.

New Current Curve Properties 5]

Calibration I Comments | Data Entry
Identification Medium I Screening
Medium: |Po|imero LI

I OK I Cancel Help
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Inserire le informazioni di retino usato.

New Current Curve Properties 5[

Calbration |  Comments |  DataEnty |
dertficaton |  Medium Screening
Screening

System:  [Kodak

Lo

Resolution: |24oo

L Ll

Dot Shape: |Round

Ruling: |66

L

| OK I Cancel Help

Lasciare i campi Calibration , Comments e Data Entry con i valori di default.

Uertfication |  Medum |  Screening || Identfication |  Medum |  Sceening || identficaon |  Medum |  Screening |
Calibraton | Comments |  Data Entry Calbration Commerts | Data Entyy Caibration | Comments Data Entry
l = o
o N Polaty:  [Fosive 7]
D! e
Name: l—
Dale/Trmel—
|
o ] s |0 | o ] s | v | o ] s |_w

Confermando con OK, apparira la seguente finestra.

I
Current Curve I

Display / Edit Curve |Nodes|

Curtore crarenetc V' & Black Ps| EDA | x [«
= € Cyan 110 [C
;\M I~ € HMagenta 2|20 T
%= e v 3|30 [
2 et 4|40 [
g 5|50 [T

£ Solid -

= Density : I 6leo [T
T 7]70 [T
< 8|80 [
3 9|90 I
% 10[ 100
: 1110 T
w X 12| 120
- 13130 [T
14140 [
0 20 3 4 0 0 7 W 0 15150 T
FosSan T 16] 160

17]170 [ ~|

Questa curva va lasciata lineare nel caso in cui hon volessimo applicare nessun tipo di
compensazione di schiacciamento del punto. Salvare la curva dal menu File->Save
curve.
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Nel caso in cui volessimo applicare una compensazione di schiacciamento del punto,
ancorare lo scalino 1% e 2%, questo per evitare che la curva di svuotamento influisca
sul valore di Bump-up che definiremo successivamente.

Current Curve I

Current Print Characteristic
Swota10%_Bumpse, Poliermo Round 66 2400 Kodak

Effective Dot Area (Murray Davies)

85 8 5 8 3

f NewCurrent

=101.x]

Display / Edit———
v & Black

- € Cyan
= € Magen

Curve | Nodes |

PS

EDA | x |«

1.0

2.0

3.0

4.0

5.0

Density : I

6.0

7.0

8.0

W O IN[D |8 W N |-

9.0

10.0

11.0

12.0

13.0

14.0

15.0

16.0

17.0

e 3 5

Lavorare sul mezzotono/ombre per definire la compensazione tonale da applicare.

(valori piu’ alti svuotano il retino, valori piu’ bassi imbottiscono il retino)

’ NewCurrent

Current Curve |

S0t mmmsmm

/l//*

=10l |

— Display / Edit
v & Black
= € Cuan
[~ € Magenta

Effective Dot Area (Murray Davies)

85 8 5 8 3

Vi

/

10 20 30 40 0 &0 70 0 N
Postscript Tint

Solid
Density : I

Curve Nodes I

PS

EDA

1.0

2.0

60.0

1
2
50
80

89.0

Salvare la curva dal menu File->Save curve.

http://www.maurolussignoli.it

Pagina 8 di 12



Curve Harmony Flexo LAMS - Rev 1.2

Kodak

Curva Target: rappresenta il punto minimo stampabile su di un determinato materiale
ad una determinata lineatura. Per la creazione della curva usare il menu’: File->New
Curve->Target. Inserire il nome che vogliamo assegnare alla curva, il tipo di supporto

etc.

New Target Curve Properties

Identification |Comments| Data Entry |

Name: [Bump-UP_6%
Date/Time |

Modified:

Type: |Plate

Curve Set:  [roTS
Measured

Color: I Black

X|

o< ]

Cancel

Help

Al gradino 1, inserire il valore deciso al punto 3.7, poi salvare la curva con File->Save

curve.

? BumpUp_6%

Target Curve l

Effective Dot Area (Murray Davies)

5 8 5 8 3
™
\\.

-
et

10 20 30 40 0 60 70 & %9
PostScript Tt

10| x|

—Display /Edit———  Curve |Nodesl

V' Black Ps| EDA | x |«
I~ € Cyan 1| 60 X
I_ (‘ r.Aa & 2 6.9 I-
3| 79
4|83 [
; 5|98 [
Doty | Bl 107 L]
Y- 7117 [
Minimum Ig 8|126 [T
Tint: 9138 I
Maximum  [777 10| 145 [T
Tone: 11| 155 [
12| 164 [
13| 174 [
14| 183
15| 193
16| 202

117|212 [T «|
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Curva Calibration: rappresenta la curva di Bump-up che utilizzeremo in fase di
creazione dei TIFF 1bit. Per la creazione della curva usare il menu’: File->New Curve-
>Calibration-Derived. Selezionare la curva Current e la curva Target create

precedentemente.

New Calibration Curve x|

— Current Curve :

Name: ILineare, Kodak Ro _I

Type: IPaper
Curve Set: IUne Curve
Measured Color: IBIack

— Target Curve:

Name: IB umpllp_6%

Type: IPapet
Curve Set: IUne Curve
Measured Color: IBIack

0K | LCancel

oppure

New Calibration Curve x|

— Current Curve :

Name: ISvuota‘l 0%, Polime

Type: IPaper
Curve Set: IUne Curve
Measured Color: IBIack

— Target Curve:

Name: IB umpllp_6% J

Type: IPapet
Curve Set: IUne Curve
Measured Color: IBIack

0K | LCancel

Confermando con OK, otterro la curva di calibrazione necessaria ad ottenere il risultato
di stampa voluto. Salvare la curva con File->Save All Curves

f BumpUp_6%, Kodak Round-square 150 2400 Creoset

Current Cuwel Target Curve  Calibration Curve |AII Cuwesl

Calibration Cune
BumpUp_6%, Kodk Round-square 150 2400 Creoset

. /.

Calibrated Tint

f BumpUp_6%_Svuota_10%, Polimero Round 150 2400 Ko

Current Curvel Target Curve  Calibration Curve |AII Curvesl

Callbration Cune
BumpUp_6%_Swuota_10%, Polimero Rownd 150 2400 Kodzk

- %
30
o
= &
2
T 0
D
. //
...///
10 20 30 40 S0 60 70 3 2

Curva con solo Bump-up

Curva con Bump-up + svuotamento

Per personalizzare il nome della curva di calibrazione appena creata, usare il menu’
Edit->Curve Properties, inserire il nome desiderato e salvare nuovamente la curva.
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3.9 Passo nr9. Applicazione della curva di Bump-up. Le curva di calibrazione Harmony

definita al punto 3.8 puo’ essere applicata in un Process Template.

v [@ F  Calbration & Screening

Selezionate la curva di
Bump-up desiderata

Calibration
Calibration Curve IRAVE_BumpS_ plate round 133 2540 creosetes ¥

MinlmumDolSizeFQ %

Use Document Screen

-
Seftings € Use Document's Screening, if Present re

Screening Mode ¢ Override all Screening ¢ Keep

-

Screen System  [Creosettes +7.5 CMY 37.5-67.5-7.5 | Inserire un valore leggermente
Dot Shape [Rouns =l swdgesinferiore a quello di Bump-up

) | Cyan
ScreenRuling 7! ) m ™ Magenta e

Yellow 7.500° (Yellow)

ScteenColorl (!B" AddModify I Black 82.500° (Black)
atAngle [52500°Black 3] oF Delete I

Undefined Spot Color Angles

@ Use [CMYK]Angle C Cytle through Angles

Black 'l

=

Onde evitare possibili sporchi nei minimi (0% - 1%), e’ consigliato impostare il valore di
Minimum Dot Size, ad un valore leggermente inferiore al taglio definito nella curva di
Bump-up. Ad esempio, per una curva di Bump-up del 6%, il valore da utilizzare come

Minimum Dot size, sara’ 5.9%.
3.10 Passo nrl10. Verifica della curva.

Create di un TIFF 1bit con la curva di Bump-up applicata.

Esponete il TIFF 1bit sul CTP. Processate il polimero e, ad asciugatura completata,

verificate la corretta costruzione del punto lungo tutta la scala 1%-100%.

3.11 Le curve di Bump-up sono relative ad un solo tipo di materiale per un solo tipo di

spessore per un solo valore di lineatura.

Quindi al variare di lineatura, spessore o materiale, tutto il processo di calibrazione

deve essere ricalcolato partendo dal punto 3.1 .
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Rights

© COPYRIGHT
Tutti i diritti dei marchi e loghi registrati citati in queste pagine sono dei legittimi proprietari.

Questo opera € concessa in licenza:
Creative Commons Attribuzione - Non commerciale - Condividi allo stesso modo 3.0 Unported.
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